Problema con el micro y el sonido!!!!

Problema con el micro y el sonido!!!!

Notapor Serpe » 04 Nov 2017, 13:47

Buenas, tengo un problema al que no encuentro ninguna solución y lo comento por aquí a ver si alguien me puede ayudar. El problema que tengo es que al meterme en una llamada de skype o discord, la gente que habla conmigo escucha su eco por mi micro, yo pensaba, se colará el sonido de los auriculares al micro que está integrado en ellos, pero por ejemplo si estoy en una llamada y veo algún video en youtube por ejemplo, ellos escuchan el video, aunque silencie el video en youtube y yo no lo escuche, ellos lo siguen escuchando. Buscando por internet probé todo tipo de sugerencias, deshabilitar la mezcla estéreo de realtek high definition (la cual ya estaba deshabilitada), probé a desactivarlo casi todo y no funciona nada. ¿Alguna sugerencia? En el caso de no tenerla, serviría comprandome una nueva tarjeta de sonido nueva ya que total no son muy caras? o es problema de la placa base o algo así.

Saludos
Serpe
Participo
Participo
 
Mensajes: 2
Registrado: 04 Nov 2017, 13:39
Karma Usuario: 0
Post Karma: 0


Re: Problema con el micro y el sonido!!!!

Notapor adri1992 » 06 Nov 2017, 23:02

Muy buenas,

casi seguro, no está cogiendo como dispositivo de grabación el audio que recoge el micrófono, sino lo que tienes reproduciendo por los altavoces del PC. Revisa la configuración a ver si encuentras algo raro.

Por otra parte, ¿siempre te ha pasado eso?
Avatar de Usuario
adri1992
Admin del Foro
Admin del Foro
 
Mensajes: 3639
Registrado: 02 Ago 2011, 02:57
Karma Usuario: 72
Post Karma: 0

Re: Problema con el micro y el sonido!!!!

Notapor Serpe » 09 Nov 2017, 19:08

Desde que empecé a hablar con gente por llamada me pasa si, no sé que puede ser....
Serpe
Participo
Participo
 
Mensajes: 2
Registrado: 04 Nov 2017, 13:39
Karma Usuario: 0
Post Karma: 0


Volver a Foro Hardware